skip to content

Latest News

Server upgrades and reboots

The latest Debian 9.4 upgrade includes a new version of bus-daemon which requires a reboot to take effect. While the server...

PHP7 and related upgrades

We're been busy preparing our servers for an upgrade to PHP7. This has involved configuration changes and various library...

New Password Policy

A lot of you will be familiar with a password policy that involves: * a minimum number of characters; * at least one lowercase...

SSL Upgrades

As you may have noticed, we've (finally) upgraded www.chirp.com.au to use SSL (HTTPS) for all requests. This is now becoming...

News RSS Feed

more news

CPU Vulnerabilities: Meltdown & Spectre

4 January 2018

For details on how Linode is addressing the newly disclosed CPU architecture vulnerabilities, please follow the link below.

The most likely result is that Linode will produce a new kernel and require a reboot all our servers for it to take affect. In that case any impact on websites or related services should be negligible.

For details on patching other platforms and devices see here.

Update: Linode has released a patched kernel which we will be installing on all our servers during the week (requiring a reboot).

Related link

Linode Reboots »

« New Password Policy


< news archive